Speedtest bricht IMMER ab mit ... unerwarteter Fehler....

Internet und Telefon gestört oder gar ganz ausgefallen? Speedprobleme, die nicht offensichtlich auf die verwendeten Geräte zurückzuführen sind? Dann ist dieses Forum genau richtig!
Forumsregeln
Forenregeln


Bitte gib bei der Erstellung eines Threads im Feld „Präfix“ an, ob du Kunde von Vodafone Kabel Deutschland („[VFKD]“), von Vodafone West („[VF West]“), von eazy („[eazy]“) oder von O2 über Kabel („[O2]“) bist.
Flole
Insider
Beiträge: 7062
Registriert: 31.12.2015, 01:11

Re: Speedtest bricht IMMER ab mit ... unerwarteter Fehler....

Beitrag von Flole »

Das Aktivierungsportal funktioniert normalerweise ja auch so, dass der DNS Server alle Hostnamen, egal wie "falsch" diese auch sein mögen, auf eine IP Adresse auflöst, nämlich die des Aktivierungsportals. Dieses macht dann die Weiterleitung. Wenn ich mich richtig erinnere läuft das Aktivierungsportal auch über HTTPS, was natürlich mit IP Adressen nur so semi-gut funktioniert. Somit leitet alles was nicht https://kabel...... ist weiter auf die richtige URL.
hardy0659
Newbie
Beiträge: 22
Registriert: 16.04.2020, 10:11

Re: Speedtest bricht IMMER ab mit ... unerwarteter Fehler....

Beitrag von hardy0659 »

@Flole
So wie Du das beschreibst, kenn ich das auch.
Womöglich darf dann in der FritzBox kein expliziter "Anderer DNSv4 Server" hinterlegt sein.


Zum ursprünglichen Problem mit dem bei JEDEM Versuch abbrechenden Vodafone Speedtest
habe ich jetzt zufällig eine Lösung (für mich jedenfalls) gefunden:
Im Browser (bei mir Chrome)...
  • den Verlauf, die Cookies und den Cache löschen
  • Broser schliessen und neu öffnen
  • Jetzt den Vodafone Speedtest öffnen - aber keine weiteren Seiten parallel dazu
Damit funktioniert der Speedtest (bis) jetzt eigentlich immer - und die Messswerte passen.
Und beim AVM Speedtest stimmen jetzt plötzlich auch die Upload-Werte mit den anderen Tests überein!

Gruß,
Gerhard