[VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

In diesem Forum dreht sich alles um die bei Vodafone Kabel Deutschland bzw. Vodafone West oder im Rahmen der O2-Tarife über Kabel verwendeten AVM-Produkte, insbesondere der WLAN-Router mit integriertem Kabelmodem, der als FRITZ!Box vertrieben wird. Speedprobleme bitten wir im entsprechenden Forum zu behandeln, wenn ihr Ursprung nicht auf AVM-Produkte zurückzuführen ist!
Forumsregeln
Forenregeln


Bitte gib bei der Erstellung eines Threads im Feld „Präfix“ an, ob du Kunde von Vodafone Kabel Deutschland („[VFKD]“), von Vodafone West („[VF West]“) oder von O2 über Kabel („[O2]“) bist.
Außerdem gib bitte an, ob es sich bei deiner FRITZ!Box um eine Leihbox von Vodafone („[Leihbox]“) oder eine Kaufbox („[Kaufbox]“) handelt.
root66
Newbie
Beiträge: 3
Registriert: 18.08.2023, 08:44

[VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von root66 »

Seit Monaten habe ich schon Probleme, dass meine Backups auf ein QNAP-NAS mittendrin um Faktor 10 langsamer wurden. Zunächst habe ich das NAS in Verdacht gehabt und habe mit "iostat" dann gesehen, dass die Festplatten sich langweilen, weil die Daten zu langsam eintreffen.
Also habe ich dann das Netzwerk getestet und während das Backup mit ca. 9 Megabyte/Sekunde lief, testete ich mit "iperf" die Netzwerkverbindung und den Durchsatz zwischen NAS und PC. Die lief aber weiterhin auf 1 GBit.

Nachdem ich dann wirklich alles auf den Kopf gestellt hatte, ließ ich noch einmal "iperf" über eine längere Zeit laufen und stellte fest, dass es dort nach einigen Minuten auch zu dem Absturz um Faktor 10 kam. Also vermutete ich ein Umschalten von 1 GBit auf 100 MBit, aber sowohl PC, als auch NAS, als auch die FRITZ!Box zeigten weiterhin 1 GBit für die Netzwerkverbindung an.
Das Problem ließ sich immer reproduzieren. Es war nicht mehr möglich, ein Backup, das normalerweise eine Stunde dauerte, abzuschließen, weil ich nicht 10 Stunden warten wollte (mein NAS läuft nur wenige Stunden am Tag, um Strom zu sparen).

Erst, als ich PC und NAS direkt an einen GBit-Switch klemmte, war das Problem gelöst. Die FRITZ!Box 6591 ist also die Ursache. Ich habe noch getestet, ob vielleicht nur einzelne LAN-Ports der 6591 betroffen sind, aber es ist egal in welcher Konstellation ich die beiden Geräte anschließe.

Jetzt ist die Frage, ob das ein Hardware-Defekt ist, oder erst mit einer der letzten Firmware-Upgrades (habe aktuell 7.29) auftauchte? Dann würde ein Austausch so lange nichts bringen, bis Vodafone die Firmware aktualisiert.
Nase
Newbie
Beiträge: 23
Registriert: 14.11.2009, 14:38

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von Nase »

Bei Ethernet ist es so, dass die Geschwindigkeit nur am Anfang verhandelt wird. Würde die Geschwindigkeit neu verhandelt, dann würde man das daran merken, dass kurz keine Verbindung mehr besteht.

Ich vermute hier ein Problem mit dem Switch in der Fritzbox. Gibt es noch irgendwelche Power Management Features die du deaktivieren kannst?

Wie dem auch sei würde ich auf alle Fälle ein Problem an AVM melden. Die müssen sich darum kümmern das Problem zu reproduzieren und zu fixen. Wenn ein blöder Kommentar kommt, dass du mal die aktuelle Firmware verwenden sollst, dann schreib halt einen doofen Kommentar zurück, dass es sich um eine Leihbox handelt. Vielleicht kann aber ein Forum-User das Problem ebenfalls nachstellen. Wäre ein Indiz, dass es wirklich an der Hard/Software der Fritzbox liegt.

Die 7.56 soll ja im September ausgerollt werden. Vielleicht ist das Problem damit behoben?
https://winfuture.de/news,137957.html
Nase
Newbie
Beiträge: 23
Registriert: 14.11.2009, 14:38

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von Nase »

Hast du den iperf test nur zwischen PC und NAS ausgeführt? Wenn ja, kannst du ihn auch mal zwischen 2 PCs durchführen?
root66
Newbie
Beiträge: 3
Registriert: 18.08.2023, 08:44

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von root66 »

Nase hat geschrieben: 18.08.2023, 12:24 Bei Ethernet ist es so, dass die Geschwindigkeit nur am Anfang verhandelt wird. Würde die Geschwindigkeit neu verhandelt, dann würde man das daran merken, dass kurz keine Verbindung mehr besteht.
Ich vermute hier ein Problem mit dem Switch in der Fritzbox. Gibt es noch irgendwelche Power Management Features die du deaktivieren kannst?
Nein, das ist bei der Vodafone-Firmware alles ausgeblendet. Auch in den Heimnetzwerk-Einstellungen fehlen die Angaben zu Power-/Green-Mode.
Nase hat geschrieben: 18.08.2023, 12:24 Wie dem auch sei würde ich auf alle Fälle ein Problem an AVM melden. Die müssen sich darum kümmern das Problem zu reproduzieren und zu fixen. Wenn ein blöder Kommentar kommt, dass du mal die aktuelle Firmware verwenden sollst, dann schreib halt einen doofen Kommentar zurück, dass es sich um eine Leihbox handelt. Vielleicht kann aber ein Forum-User das Problem ebenfalls nachstellen. Wäre ein Indiz, dass es wirklich an der Hard/Software der Fritzbox liegt.
Machen die Support für Leihboxen? Ich hatte mich mal dort gemeldet und die meinten, ich müsse mich an Vodafone wenden. Die haben allerdings nur oberflächliche Ahnung.
Nase hat geschrieben: 18.08.2023, 12:24 Die 7.56 soll ja im September ausgerollt werden. Vielleicht ist das Problem damit behoben?
Danke für den Hinweis! Dann warte ich das Update noch ab.
root66
Newbie
Beiträge: 3
Registriert: 18.08.2023, 08:44

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von root66 »

Nase hat geschrieben: 18.08.2023, 12:28 Hast du den iperf test nur zwischen PC und NAS ausgeführt? Wenn ja, kannst du ihn auch mal zwischen 2 PCs durchführen?
Ich habe leider kein Gerät mehr hier, das noch GBit schafft. Mein Laptop hat sich gerade verabschiedet und lässt sich nicht mehr einschalten, auch wenn man den Akku abklemmt.

Aber meinst Du, dass das funktionieren könnte, obwohl die FRITZ!Box die eigentliche Ursache ist? Mit einem anderen Switch funktioniert es ja.
sugram
Fortgeschrittener
Beiträge: 286
Registriert: 20.08.2019, 14:43

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von sugram »

Diese Probleme habe ich auch immer wieder mal mit meiner 6591. Allerdings kann ich den Fehler nicht zuverlässig reproduzieren.
(War bei der Leih und Kaufbox!)

Bei mir verhält es sich so.

Ich habe ebenfalls einen Switch an der Fritte.
Es gibt bei mir allerdings zwei unterschiedliche Fälle.

Fall 1:
PC einschalten -> läuft alles normal, alles auf 1 Gbit, dann nach X Minuten ist die Fritte nicht mehr erreichbar, kein Ping nicht's. Per WLAN kommt man noch drauf.
Sobald ich dann die LAN Kabel an / abstecke geht wieder alles und läuft ab diesem Zeitpunkt auch zuverlässig.

Fall 2:
Das eben die Fritte nur 100 Mbit aushandelt, da einen Zusammenhang zu finden, wann oder weshalb ist mir noch nicht geglückt.
Dieses Problem habe ich seltener, vor allem seitdem ich die Portgeschwindigkeit am Switch fest auf 1 Gbit umgestellt habe, ist das so gut wie weg.
sugram
Fortgeschrittener
Beiträge: 286
Registriert: 20.08.2019, 14:43

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von sugram »

Also das wird bei mir aktuell immer schlimmer.
Wenn ich die Box neu starte,dann ist es eigentlich zu 99% das ich nur 100 Mbit habe.
Es ist egal ob ich da dann die Kabel abstecke, es hilft hier nur das ich die LAN Verbindung in der Fritte auf 100 und dann wieder auf 1Gbit Stelle.
Dann geht es ne Weile.
Aber meist ist es so,wenn die Gegenstelle aus ist und ich diese dann boote,das hier dann nur 100 Mbit ausgehandelt wird.
Extrem seltsam ist,das dies auch dann so ist,wenn dazwischen ein Switch hängt. Hier hilft an / anstecken der LAN Kabel.
Wenn das so weiter geht,mach ich mal ein Ticket bei AVM auf. Denn das nervt langsam wirklich.
FW ist bereits die aktuellste
sugram
Fortgeschrittener
Beiträge: 286
Registriert: 20.08.2019, 14:43

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von sugram »

Nachdem das bei mir aktuell ziemlich häufig der Fall ist, habe ich mal ein Ticket eröffnet.

Vor allem stellt sich die Fritte manchmal mitten in der Nacht auf 100 Mbit um.
Mal sehen was dabei herauskommt.
Bisher kann ich feststellen, daß es die Switche betrifft die an der FB hängen, egal welcher.
Die Geräte wo direkt angeschlossen sind, da hatte ich das bisher noch nicht festgestellt.
festbladde
Newbie
Beiträge: 3
Registriert: 03.01.2023, 19:09
Bundesland: Niedersachsen

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von festbladde »

Hallo Leute, was macht ihr denn da, in der Fritzbox läßt sich das nicht einstellen. Also folgendes: In Windoof den Gerätemanager öffnen, die Netzwerkkarte suchen, doppelklick auf den Eintrag, den Reiter Erweitert wählen und dann den Eintrag (variiert von Karte zu Karte) mit "Geschwindigkeit aushandeln" suchen und auf Vollduplex 1Gb oder wenn vorhanden 2,5 Gb einstellen. Dann den 2. Eintrag mit Sinngemäß "Geschwindigkeit verringern", kann auch anders heißen suchen und auf "Geschwindigkeit nicht verringern" stellen. OK und dann die Karte einmal deaktivieren, kurz warten und wieder aktivieren. Und dann FREUEN :grin:
Flole
Insider
Beiträge: 10025
Registriert: 31.12.2015, 01:11

Re: [VF West][Leihbox] 6591 - LAN-Geschwindigkeitseinbrüche um Faktor 10

Beitrag von Flole »

Und auf deinem Switch läuft Windows? :confused: Wer stellt denn sowas her, und vor allem: WIESO?