Muss Bridgemode zwingend an bei mehreren Geräten an den LAN-Ports der Station?

Hier dreht sich alles um die aktuell von Vodafone Kabel Deutschland, von Vodafone West bzw. im Rahmen der eazy-Tarife verschickten Kabelrouter der Marken Arris, Technicolor, Compal, Sagemcom und Hitron sowie um die SuperWLAN-Produkte von Vodafone. Speedprobleme bitten wir im entsprechenden Forum zu behandeln, wenn ihr Ursprung nicht auf diese Produkte zurückzuführen ist!
Forumsregeln
Forenregeln


Bitte gib bei der Erstellung eines Threads im Feld „Präfix“ an, ob du Kunde von Vodafone Kabel Deutschland („[VFKD]“), von Vodafone West („[VF West]“), von eazy („[eazy]“) oder von O2 über Kabel („[O2]“) bist.
fluffy-bunny
Newbie
Beiträge: 3
Registriert: 15.02.2021, 23:40
Bundesland: Bayern

Muss Bridgemode zwingend an bei mehreren Geräten an den LAN-Ports der Station?

Beitrag von fluffy-bunny »

Hallo zusammen!

Ich habe mir gerade (aus meiner Sicht zumindest) eine Kuriosität vom 2nd-Level Techniker von Vondafone erklären lassen...

Ich hatte jüngst leider mal wieder häufig Internetprobleme (Downloadgeschwindigkeit stark eingebrochen, Ping-Zeiten jenseits von 20ms) und deswegen mitlerweile zwei Tickets bei Vodafone offen gehabt.

Hatte eben mit einem 2nd-Level Techniker gesprochen, welcher mir erklären wollte, dass meine an die Vodafone Station angeschlossenen Geräte sich ja quasi die IP-Adresse teilen und nur über dieser erreichbar seien.
Ich sagte daraufhin, dass natürlich die Public-IP ein und die selber immer ist, aber das Netz vom Router dahinter ein geroutetes Netz (deswegen ja Router) ist, welches natürlich ein privates Netz ist.

Letztendlich meinte der 2nd-Level Techniker zu mir, dass ich meine Vodafone Station in den Bridgemode schalten müsse, um mit meinen an die Station angeschlossenen Geräten keine Probleme zu bekommen.

Da ich ja auch das Wlan deaktiviert habe, würde der DHCP vom Router auch nicht mehr funktionieren.
Ich war sehr irritiert von solcherlei Aussagen.

Wenn ich den Bridgemode einschalte, habe ich doch nur noch ein "dummes Modem" ohne jegliche Swiitch und / oder Router Funktionalität, oder liege ich da falsch?

Ich hoffe, ihr könnt mir ein wenig Licht in die Verwirrung bringen :)
Flole
Insider
Beiträge: 7404
Registriert: 31.12.2015, 01:11

Re: Muss Bridgemode zwingend an bei mehreren Geräten an den LAN-Ports der Station?

Beitrag von Flole »

Du liegst goldrichtig. Das einzige was nicht ganz stimmt ist die Sache mit dem gerouteten Netz: Der Punkt ist, dass dein Router NAT macht, deshalb sieht es alles von außen wie eine einzige IP Adresse aus und nur deshalb kann dein privates (nicht öffentlich routbares) Netz überhaupt im Internet mit anderen Geräten kommunizieren. Die privaten IP Adressbereiche sind nämlich nicht öffentlich routbar laut irgendeiner RFC, jeder "richtig" konfigurierte Router im Internet würde diese verwerfen wenn sie diesen irgendwie erreichen.