[VFKD][Kaufbox] DoT Frage

In diesem Forum dreht sich alles um bei Vodafone Kabel Deutschland bzw. Vodafone West oder im Rahmen der O2-Tarife über Kabel verwendete AVM-Produkte, insbesondere der WLAN-Router mit integriertem Kabelmodem, der als FRITZ!Box vertrieben wird. Speedprobleme bitten wir im entsprechenden Forum zu behandeln, wenn ihr Ursprung nicht auf AVM-Produkte zurückzuführen ist!
Forumsregeln
Forenregeln


Bitte gib bei der Erstellung eines Threads im Feld „Präfix“ an, ob du Kunde von Vodafone Kabel Deutschland („[VFKD]“), von Vodafone West („[VF West]“) oder von O2 über Kabel („[O2]“) bist.
Außerdem gib bitte an, ob es sich bei deiner FRITZ!Box um eine Leihbox von Vodafone („[Leihbox]“) oder eine Kaufbox („[Kaufbox]“) handelt.
tesme33
Fortgeschrittener
Beiträge: 239
Registriert: 27.08.2010, 12:18

[VFKD][Kaufbox] DoT Frage

Beitrag von tesme33 »

Hi
ich habe folgenden Effekt.

Wenn ich "Fallback auf unverschlüsselte Namensauflösung im Internet zulassen" angeschaltet lasse werden in der GUI bei DNS server manchmal nur normale DNS Server angezeigt , also keine DoT. Sobald ich den Haken wegnehme tauchen die DoT Server immer auf.
Wenn Sie mal auftauchen (mit Haken) verschwinden Sie nach einiger Zeit. Meist nur ein paar Minuten.

Mit Hacken:

Code: Alles auswählen

Genutzte DNS-Server 	
 
1.1.1.1 (aktuell genutzt für Standardanfragen)
1.0.0.1 
Ohne Haken:

Code: Alles auswählen

Genutzte DNS-Server 	
 1.1.1.1
1.0.0.1
45.132.75.16 (aktuell genutzt für Standardanfragen - DoT verschlüsselt)
Kann das jemand bestaätigen ?
Spielt hier Vodafone mit DPI rum ?

Anbei meine Konfig:
Bildschirmfoto 2022-07-08 um 07.13.08.png
Bildschirmfoto 2022-07-08 um 07.13.18.png
Beispiel wie das im Systemlog aussieht.
Bildschirmfoto 2022-07-08 um 07.20.31.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
VF 1000/50
FB6660 - 7.39-98300 BETA - Freie Version
https://www.speedtest.net/result/9290959521 (6660)
http://www.dslreports.com/speedtest/66469855
tesme33
Fortgeschrittener
Beiträge: 239
Registriert: 27.08.2010, 12:18

Re: [VFKD][Kaufbox] DoT Frage

Beitrag von tesme33 »

Hi
nachdem anscheinend kein anderer dieses Problem hat hier eine kurze Rückmeldung von mir.

Mit der aktuellen Beta ist das Problem weg,
VF 1000/50
FB6660 - 7.39-98300 BETA - Freie Version
https://www.speedtest.net/result/9290959521 (6660)
http://www.dslreports.com/speedtest/66469855