[VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Internet und Telefon gestört oder gar ganz ausgefallen? Speedprobleme, die nicht offensichtlich auf die verwendeten Geräte zurückzuführen sind? Dann ist dieses Forum genau richtig!
Forumsregeln
Forenregeln


Bitte gib bei der Erstellung eines Threads im Feld „Präfix“ an, ob du Kunde von Vodafone Kabel Deutschland („[VFKD]“), von Vodafone West („[VF West]“), von eazy („[eazy]“) oder von O2 über Kabel („[O2]“) bist.
Benutzeravatar
itsDNNS
Newbie
Beiträge: 8
Registriert: 23.12.2023, 19:14
Bundesland: Bayern

[VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von itsDNNS »

Guten Abend zusammen.
Das gleiche Thema habe ich heute Mittag auf ComputerBase veröffentlicht, aber evtl. bin ich hier richtiger.

Leute, ich benötige mal eine zweite Meinung, die nicht von Vodafone stammt.

Kurz zur Vorgeschichte:
Seit 2020 beziehe ich Kabelinternet in meiner Wohnung von Vodafone, mit meiner eigenen Fritz Box 6951. Die ersten zwei Jahre hatte ich eine 500-MBit/s-Verbindung – das Maximum, das laut Verfügbarkeitscheck hier möglich war. Nach Ablauf der zwei Jahre habe ich gekündigt und mich mit dem Angebot locken lassen, dass Gigabit möglich sei, und so wurde mir der Gigabit-Tarif eingerichtet. Ab dem ersten Tag lief alles ohne Probleme oder nennenswerte Ausfälle. Die Leitung war stabil und zuverlässig. Dann kam Oktober 2023 die Preiserhöhung von 5€ mit dem entsprechenden Sonderkündigungsrecht. Ich nutzte dies, um den Gigabit-Tarif für weitere zwei Jahre für 39,99€ zu sichern. Die Verbindung blieb stabil und ohne Ausfälle. Auf der Webseite ist laut Verfügbarkeitscheck nach wie vor maximal ein 500-MBit/s-Tarif buchbar.

Nun zum eigentlichen Problem:
Im Sommer 2023 wurde die Kanalisation in der Parallelstraße über mehrere Monate komplett erneuert. Anschließend wurde auch die Asphaltdecke vollständig neu gemacht. Die Arbeiten wurden Mitte November abgeschlossen. In dieser Parallelstraße befinden sich zwei graue Verteilerkästen (Telekom/Vodafone).
1703338842495.png
Blau sind die Verteilerkästen in der Straße und rot ist die ehemalige Baustelle. Mein Haus liegt in der Nähe der mittleren blauen Kreuze.

Anfang November bemerkte ich zum ersten Mal Probleme mit meiner Internetleitung, woraufhin ich die Hotline kontaktierte, aber aufgrund der Nutzung meiner eigenen Fritzbox nicht weitergeleitet wurde.

Am 16. November meldete ich offiziell eine Störung, die zur Eröffnung eines Tickets führte. Zwei Tage später wurde das Ticket geschlossen, ohne dass eine Beeinträchtigung festgestellt wurde, obwohl die Probleme weiterhin bestanden.

Daraufhin initiierte ich am 18. November ein weiteres Ticket aufgrund anhaltender Leitungsprobleme. Eine Breitbandmessung/Messkampagne vom 18. bis zum 23. November zeigte, dass die Geschwindigkeit meiner Internetverbindung erheblich unter dem vertraglich vereinbarten Niveau lag.
1703338746869.png
Nach einem automatisierten Hinweis auf eine Netzstörung am 23. November und weiteren Nachfragen beim Kundenservice, bestand das Problem weiterhin.

Nachdem ich bei der allgemeinen Hotline keine zufriedenstellende Unterstützung erhielt, führte eine Beschwerde dazu, dass mir Herr XY für eine direktere und persönlichere Einzelbetreuung zugeteilt wurde. Seitdem stand ich in regelmäßigem Kontakt mit ihm, um die bestehenden Probleme mit meiner Internetverbindung zu klären.

In einem Telefonat am 26. November wurde das Problem aufgenommen, und ein erneuter Anschluss der VodafoneStation führte zu der Vermutung, dass ein Rückwegstörer im Segment vorhanden war.

Am 29. November erhielt ich die Rückmeldung, dass der Rückwegstörer beseitigt wurde und Tiefbauarbeiten an einem Verteilerkasten notwendig waren (blaues Kreus, ganz rechts auf dem Bild). Ein erneutes Ticket vom 6. Dezember wurde mit der Begründung geschlossen, dass keine Beeinträchtigung mehr festzustellen sei, obwohl die Leistungsprobleme andauerten.

Weitere Gespräche am 9. und 13. Dezember führten zur Erweiterung der Infrastruktur und der Fortführung der Suche nach der Ursache des Packet Loss. Eine kurzzeitige Verbesserung der Bandbreite wurde vom 13. bis 15. Dezember bemerkt, jedoch war der Packet Loss weiterhin präsent.

Ein Telefonat am 15. Dezember ergab, dass die Ursache möglicherweise bei der VodafoneStation liegt, und ich beschloss, meinen eigenen Router anzuschließen, wofür ich einen Aktivierungscode anforderte.

Nachdem am 18. Dezember ein erneuter Leistungsabfall bemerkt wurde, erfolgte der Anschluss einer eigenen Fritzbox am 20. Dezember, sobald der Aktivierungscode eingetroffen war. Doch auch nach dem Anschluss der Fritzbox Modelle 6690 und 6591 blieb die Geschwindigkeit unzureichend, und es wurden nur 20 Downstream-Kanäle erkannt.

Trotz der Eröffnung eines neuen Tickets für einen Technikerbesuch am 20. Dezember und der Verschiebung des Termins auf Nachfrage des Subunternehmens, blieben die Probleme bestehen. Der Technikerbesuch am 22. Dezember führte zu einem Austausch der Dose und einer Anpassung im Keller, was eine Wiederherstellung der DOCSIS-Kanäle und eine temporäre Verbesserung der Geschwindigkeit zur Folge hatte, aber der Packet Loss blieb weiterhin ein ungelöstes Problem.

Nach dem Technikerbesuch wurde das Ticket geschlossen, und in einem weiteren Telefonat mit dem Kundenservice am gleichen Tag wurde die Problematik erneut diskutiert. Die Geschwindigkeit war zwar wiederhergestellt, aber der Packet Loss blieb bestehen. Ein geplanter Anruf eines Kollegen des Kundenservice sollte am 27. Dezember erfolgen, um die Situation weiter zu besprechen.

Ich habe mir von den Ereignissen eine Tabelle angefertigt zu Dokumentation und um die Übersicht zu behalten. Die stelle ich hier mit zur Verfügung, falls ich im Text etwas vergessen habe oder etwas unklar ist:
EXCEL_Yuuw6d6Eru.png


Hier ein Screenshot der Situation im PingPlotter die ich 24/7 sehe, außer einmal für eine Stunde in dem Zeitraum vom 13.12. bis 15.12.:
PingPlotter (1).png
Hier die Situation der Down- und Upstream Channel, als meine Fritzbox 6951 für einige Stunden temporär angeschlossen war (nach dem Technikerbesuch am 22.12.), bevor wieder auf VFS Bridge Mode + 6951 über LAN1 als Router:
1703337932429.png
1703337932429 (1).png
1703338001424.png
Also nochmal kurz zusammengefasst: Schließe ich die Vodafone Station an erhalte ich zwar den vollen Speed, habe aber weiterhin Packet Loss. Schließe ich eine der beiden Fritzboxen an (neue 6690 oder bereits genutzte 6951), erhalte ich nur wenige Downstream Channel, habe wirklich um mehrere hundert MBit/s schwankende Geschwindigkeit, Verbindungsabbrüche und habe auch dort Packet Loss.

Ich stehe nun vor der Herausforderung, zu beweisen, dass das Problem nicht innerhalb meines Netzwerkes/Hauses liegt, da der Vodafone-Techniker das noch immer nicht ausschließen möchte, auch wenn nur die Vodafone Station mit einem Endgerät angeschlossen ist. Trotz der zahlreichen Tests, Anrufe und selbst eines Technikerbesuchs, bei dem die Dose ausgetauscht und das Gerät im Keller neu eingepegelt wurde, bleibt der Packet Loss ein ungelöstes Rätsel. Die temporäre Verbesserung nach dem Techniker Besuch hat gezeigt, dass Änderungen an der Infrastruktur einen positiven Effekt haben können, jedoch ist das Problem damit nicht vollständig gelöst.

Ich möchte um Einsicht bitten. Hat jemand ähnliche Erfahrungen gemacht oder kennt jemand, der solche Situationen bewältigt hat? Bitte teilt mir eure Gedanken oder mögliche Ansätze mit, die ich vielleicht noch nicht in Betracht gezogen habe.

Ich danke euch im Voraus für eure Zeit und eure Beiträge.

Das war der Beitrag. Im Verlauf der wenigen Antworten habe ich dann noch die Werte der aktuellen Vodafone Station im Bridge Mode gepostet:
1703346577255.png
1703346588846.png
1703346599583.png
Hat hier jemand eine Idee was die Ursache sein könnte oder wie ich meinen Ansprechpartner in die richtige Richtung lenken kann?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
itsDNNS
Newbie
Beiträge: 8
Registriert: 23.12.2023, 19:14
Bundesland: Bayern

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von itsDNNS »

Ich habe um 22 Uhr auf der erneuten Suche nach potentiellen Störern aus meinem Netzwerk alle Sender gezogen, das WLAN deaktiviert und schlussendlich den Bridge Mode deaktiviert, die VFS über die Reset Funktion zurückgesetzt und meinen Rechner als alleiniges Gerät angeschlossen.

Das ist die aktuelle Situation der Kanäle nach dem ersten Start. Sieht nicht gut aus oder?
1703365747530.png
1703365760652.png
1703365846413.png
Werte nach erneutem Reset ggn. 23 Uhr:
1703368862504.png
1703368877441.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von itsDNNS am 23.12.2023, 23:02, insgesamt 1-mal geändert.
Benutzeravatar
itsDNNS
Newbie
Beiträge: 8
Registriert: 23.12.2023, 19:14
Bundesland: Bayern

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von itsDNNS »

Es gibt ein Update zu meiner Situation mit Vodafone, das ich gerne mit euch teilen möchte. Nach meinem letzten Post hat sich doch etwas getan:

Über die Weihnachtsfeiertage schien der Packet Loss etwas nachzulassen, doch am 26. Dezember war das Problem wieder genauso präsent wie zuvor. Ich nutzte die Gelegenheit, um den Vodafone-Support über Twitter zu kontaktieren und sandte (fast stündlich :D) Statusmeldungen, Modemwerte, Latenzen sowie Down- und Uploadwerte. Die Antwort war ein wenig überraschend:
Auch Nachbarn sind von dem Problem betroffen und haben nur 20 Downstream-Kanäle statt der erwarteten 32 plus einem OFDM-Kanal. Die Angelegenheit sollte von einem Techniker vor Ort untersucht werden und wurde an mein bestehendes Ticket weitergeleitet.

Am 27. Dezember bekam ich dann eine Rückmeldung von der Bundesnetzagentur mit einer Erfassungsbestätigung und Vorgangsnummer. Zusätzlich erhielt ich einen Anruf von einem Vodafone-Kollegen, der mir bestätigte, dass tatsächlich ein Kanal zu 98% ausgelastet ist und der OFDM-Kanal gänzlich fehlt. Er deutete darauf hin, dass wahrscheinlich ein weiterer Technikerbesuch erforderlich sein wird. Ob bei mir oder am Verteilerkasten ließ er dabei offen. Diesmal wurde mir versichert, dass der Fehler klar vor dem Router liegen muss und die Angelegenheit an die zuständige Abteilung weitergegeben wurde. Daraufhin wurde ein neues Ticket eröffnet.

Am 29. Dezember soll ein weiterer Anruf stattfinden, um die nächsten Schritte zu besprechen.

Die positive Überraschung für mich war, dass der Kollege von Vodafone nicht, wie ich befürchtet hatte, sofort darauf bestand, das Problem könnte bei mir liegen. Stattdessen erkannte er direkt an, dass hier etwas nicht stimmt und weitere Kunden betroffen sind. Es ist ärgerlich, dass Hr. XY so lange den Fehler bei mir bzw. meinem Netzwerk und Geräten vermutet hat, aber es scheint, als ob wir endlich in die richtige Richtung gehen.

Ich denke, dies ist ein gutes Zeichen, dass das Problem von Vodafone endlich anerkannt und hoffentlich bald behoben wird. Ich werde euch nach dem nächsten Anruf mit weiteren Informationen versorgen und bin weiterhin für jeden Rat dankbar.
milch
Newbie
Beiträge: 1
Registriert: 29.12.2023, 12:19
Bundesland: Nordrhein-Westfalen

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von milch »

Hallo,

habe ein ähnliches Problem.
Vodafone hat Wartungsarbeiten im Zeitraum von 4 Tagen angekündigt per email, max Ausfall 10min.
Am ersten Tag fiel mein Internet ganz aus, die Vodafone-Station hatte mehrfach rebootet, LED danach ROT, kein Internet über längere Zeit.
Also angerufen, Störung gemeldet.... blabla... angeblich Grossraumstörung.
Nach einiger Zeit tat mein Internet auch wieder, aber viele Ausfälle, Upoad nur max 5 Mbit/s anstatt vorher 50 MBit/s.
Also erneut Störung gemeldet..... aber nichts passiert, nach 2 Tagen wurde das Ticket geschlossen weil Fehler angeblich behoben.
So ging das einige Wochen, wieder angerufen wieder Ticket geschlossen.

Dann endlich ein Techniker geschickt der bestätigt hat das es eine Upload-Störung gibt, die spezielle Techniker-Hotline die der Techniker angerufen
hat hat dann bestätigt das es in meiner Strasse eine Störung gibt.
Ich solle jetzt abwarten und im Februar mal nachfragen wenn nix passiert.

In meiner Vodafone Station sind meine upload-Kanäle auch alle mit 16qam drin.
Morgens ist das Internet im upload so wie es sein soll, zu stosszeiten sehr gering. Vor der Störung hatte ich jahrelang keine Probleme.
Benutzeravatar
itsDNNS
Newbie
Beiträge: 8
Registriert: 23.12.2023, 19:14
Bundesland: Bayern

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von itsDNNS »

Seit meinem letzten Beitrag hat sich ein wenig getan, und ich möchte euch ein ausführliches Update geben.

Zum Jahreswechsel schien der Packet Loss kurzzeitig abzuklingen, jedoch kehrte das Problem postwendend zurück. Weiterhin aktiv, erreichte ich den Vodafone-Support über Twitter und versorgte sie mit regelmäßigen Updates über Statusmeldungen und technische Messwerte meiner Internetverbindung. Diese Aktion brachte endlich etwas Bewegung in die Sache:

Zunächst erhielt ich Bestätigung, dass auch andere Nachbarn ähnliche Probleme haben - ein deutliches Zeichen dafür, dass das Problem nicht innerhalb meiner vier Wände liegt. Ein Techniker sollte sich das Problem ansehen, und die Informationen wurden an mein bestehendes Ticket angehängt.

Von der Bundesnetzagentur kam dann am 27. Dezember eine Erfassungsbestätigung für meine Beschwerde. Kurz darauf klingelte mein Telefon, und ein Vodafone-Mitarbeiter gab zu bedenken, dass ein Kanal nahezu vollständig ausgelastet sei und der wichtige OFDM-Kanal komplett fehlt, was einen weiteren Technikerbesuch unumgänglich macht. Zu meiner Überraschung wurde diesmal nicht versucht, das Problem auf meine Geräte zu schieben, sondern es wurde ein neues Ticket eröffnet und die Sache an die zuständige Abteilung weitergeleitet.

Das nächste Update erfolgte am 29. Dezember - allerdings ohne wesentliche Neuigkeiten. Jedoch wurde eine Monatsgutschrift als kleine Kompensation veranlasst, und es war die Rede von einem weiteren geplanten Anruf im neuen Jahr.

Am 4. Januar sollte dann ein Techniker erscheinen, doch sowohl der Termin als auch das versprochene Telefonat fielen aus. Erst am darauffolgenden Tag kam der Techniker, nur um zu bestätigen, dass alles innerhalb meines Hauses in Ordnung ist. "Lassen Sie niemanden an die Anlage", war seine klare Anweisung. Trotz der Rückkehr zu 33 Downstream-Kanälen bleibt der Packet Loss ein treuer Begleiter meiner Internetnutzung.

Nach weiteren Gesprächen mit meinem zuständigen Techniker wurde entschieden, den OFDM-Kanal zu deaktivieren und ich temporär die VodaFone Station angeschlossen lasse, was zu einer sofortigen Verbesserung führte. Mein PingPlotter-Diagramm zeigt nun eine "saubere" Verbindung, was mich hoffen lässt, dass wir dem Problem auf der Spur sind. Hier die 48h Grafik:

PingPlotter_20240111_1337.png

Dennoch ist die Lösung nur von vorübergehender Natur. Mein eigener Router, der durch die gesetzlich garantierte Routerfreiheit zum Einsatz kommen sollte, würde OFDMA automatisch reaktivieren - und mich somit zum Ausgangsproblem zurückführen. OFDMA kann nur auf den eigenen Routern von Vodafone deaktiviert werden.

Der Techniker hat eine mögliche Netzwerksegmentierung ins Spiel gebracht, die jedoch bis zu 18 Monate in Anspruch nehmen könnte und auch nur bei entsprechender Auslastung die er aktuell nicht sehen würde. Bis Sonntag soll die Situation weiter beobachtet werden, was in mir eine Mischung aus Skepsis und Hoffnung weckt.

Ich stehe nun vor der Herausforderung, Vodafone zur Umsetzung einer wirklichen dauerhaften Lösung zu bewegen. Es ist ein Kampf.

Anbei nochmal der zeitliche Ablauf bis zum aktuellen Datum:

tEJGwg1pZF.png

Für eure Unterstützung und Ratschläge danke ich euch vielmals!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Karl.
Insider
Beiträge: 6873
Registriert: 05.10.2018, 17:08
Wohnort: Balkonien
Bundesland: Niedersachsen

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von Karl. »

Vodafone kann auch auf kundeneigenen Geräten den OFDMA deaktivieren.

Jedoch wird das normalerweise nicht getan, weil es z.B. beim TC4400 mit alter Software zu einem Totalausfall kommen würde...
Ich streite nicht.
Ich erkläre nur, warum ich Recht habe und Du nicht!
:geheimtipp:
Benutzeravatar
itsDNNS
Newbie
Beiträge: 8
Registriert: 23.12.2023, 19:14
Bundesland: Bayern

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von itsDNNS »

So hatte ich das auch in dem vorherigen Gespräch zu heute verstanden. Da war der Wortlaut im Kontext der Deaktivierung noch: "Das müssten sie aber für jedes neu angeschlossene Gerät beauftragen... auch wenn Sie Ihre eigene FritzBox anschließen wollen." Heute dann aber die Aussage, dass dies nicht gehen würde.
Regelmäßig fällt mir auf, dass eine ursprünglich getätigte Aussage später total revidiert wird und der neue Wortlaut 180° gedreht ist. Bestes Beispiel war, dass die 20 Channel im Downstream total ausreichen würden, welches dann zwei Wochen später durch "das Problem mit den nicht ausreichenden 20 Downstream Channel haben wir ja auch gelöst." neu verfasst wurde.

Ich bin ja nach wie vor der Meinung, dass man das Problem grundlegend lösen sollte, anstatt einfach nur wegzuschauen. Die anderen Teilnehmer, auch wenn sie es aktuell nicht merken oder nicht so hartnäckig auf eine Entstörung bestehen wie ich, haben ja nach wie vor das Problem.
Ich habe auch extra nochmal drum gebeten jetzt nicht auszusteigen wo wir schon so tief eingestiegen sind. Ansonsten muss ich in x Wochen/Monaten mit jemanden anderen sprechen weil das Problem durch entsprechende Auslastung verschlimmert hat und wir fangen quasi wieder bei Null an ("Naja bei null nicht... ich dokumentiere ja entsprechend in meinem Ticket!" - Ja klasse...).

Am liebsten würde ich gerne mit seinem Kollegen sprechen, der ihn zwischen den Jahren vertreten hatte. Der schien mir Zielorientierter zu sein.
robert_s
Insider
Beiträge: 7276
Registriert: 30.11.2010, 15:09
Bundesland: Berlin

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von robert_s »

Karl. hat geschrieben: 11.01.2024, 14:16 Vodafone kann auch auf kundeneigenen Geräten den OFDMA deaktivieren.

Jedoch wird das normalerweise nicht getan, weil es z.B. beim TC4400 mit alter Software zu einem Totalausfall kommen würde...
Habe ich mit meiner eigenen Fritz!Box auch mal bekommen, als der OFDMA gar nicht rund lief. Mit dem Hinweis, dass beim Wechsel auf den Leihrouter der OFDMA wieder da ist, und auch nach Reaktivierung der eigenen Fritz!Box auf dieser.

Inzwischen ist der lästige Störer aber wegsegmentiert worden und der OFDMA läuft problemlos mit 256-QAM (Maximum am Casa CMTS).
Benutzeravatar
itsDNNS
Newbie
Beiträge: 8
Registriert: 23.12.2023, 19:14
Bundesland: Bayern

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von itsDNNS »

Interessant, wie wurde OFDMA bei dir wieder aktiviert? Automatisch nach der Segmentierung, du hast dich selbst drum gekümmert oder ist Vodafone auf dich zugegangen?
Wenn sie mir temporär den OFDMA deaktivieren und ich wieder direkt meine eigene 6690 benutzen könnte wäre ich ja vorerst friedlich gestimmt. Natürlich sollte dann weiterhin das eigentliche Problem gelöst werden, aber ich könnte meinen Anschluss erstmal wieder ohne (große) Einschränkungen nutzen.
NoNewbie
Kabelfreak
Beiträge: 1944
Registriert: 01.01.2012, 18:26

Re: [VFKD] Anhaltende Probleme nach lokalen Bauarbeiten

Beitrag von NoNewbie »

robert_s hat geschrieben: 11.01.2024, 16:08
Karl. hat geschrieben: 11.01.2024, 14:16 Vodafone kann auch auf kundeneigenen Geräten den OFDMA deaktivieren.

Jedoch wird das normalerweise nicht getan, weil es z.B. beim TC4400 mit alter Software zu einem Totalausfall kommen würde...
Habe ich mit meiner eigenen Fritz!Box auch mal bekommen, als der OFDMA gar nicht rund lief. Mit dem Hinweis, dass beim Wechsel auf den Leihrouter der OFDMA wieder da ist, und auch nach Reaktivierung der eigenen Fritz!Box auf dieser.

Inzwischen ist der lästige Störer aber wegsegmentiert worden und der OFDMA läuft problemlos mit 256-QAM (Maximum am Casa CMTS).
Maximum am Casa-CMTS ist derzeit QAM1024, ist aber selten konfiguriert.