GigaTV 2 -> Onkyo Reciver -> Philips TV -> kein Bild

In diesem Forum geht es um die GigaTV 4K Box, die GigaTV Cable Box 2 und die GigaTV Netbox, die Vodafone Kabel Deutschland in ihren "Vodafone GigaTV"-Produkten liefert, sowie um die dazugehörige GigaTV-App. Außerdem finden hier alle Themen zum HZ-Recorder (ehem. Horizon-Recorder) bzw. zur Horizon Go - App von Vodafone West ihren Platz.
Forumsregeln
Forenregeln


Bitte gib bei der Erstellung eines Threads im Feld „Präfix“ an, ob du Kunde von Vodafone Kabel Deutschland („[VFKD]“) oder von Vodafone West („[VF West]“) bist.
Außerdem gib bitte an, ob es um die GigaTV 4K Box, die GigaTV Cable Box 2, die GigaTV Netbox oder um HZ (ehem. Horizon) geht.
denny0815
Newbie
Beiträge: 4
Registriert: 08.03.2022, 20:52
Bundesland: Baden-Württemberg

Re: GigaTV 2 -> Onkyo Reciver -> Philips TV -> kein Bild

Beitrag von denny0815 »

Also am Kabel hat es nicht gelegen. habe extra 2 Hochwertige 4K Kabel verlegt. leider gleicher Fehler.
Jim.To
Newbie
Beiträge: 7
Registriert: 21.03.2019, 17:03

Re: GigaTV 2 -> Onkyo Reciver -> Philips TV -> kein Bild

Beitrag von Jim.To »

Hi,
ich hatte auch das selbe Problem mit der Giga cable 4k Box. Wir haben sogar das gleiche Setting, der Fernseher ist ein 20 Jahre alter Plasma TV von Philips. Ich mache regelmäßig Updates von meinem onkyo (siehe link) https://www.intl.onkyo.com/support/firm ... nr696.html

Mein 4k Box hatte ein Update zu diesen Problem bekommen, aber auch die onkyo Software könnte auch das Problem sein. Guck doch ob deine onkyo Firmeware aktuell ist. Würde mich über eine Antwort freuen. Ich überlege nämlich zur giga cable box 2 zu wechseln.

Gruß Andreas