[VFKD] Neuerdings arge Probleme, mit dem Smartphone 4G zu nutzen

Hier kann über alle anderen Produkte von Vodafone wie DSL oder Mobilfunk diskutiert werden, die ansonsten nichts mit Kabel zu tun haben.
Dies umfasst auch die in der Vergangenheit vermarkteten Mobilfunkangebote von Vodafone Kabel Deutschland bzw. PureMobile-Tarife von Vodafone West (ehem. Unitymedia) über das Netz von O2.
Forumsregeln
Forenregeln


Bitte gib bei der Erstellung eines Threads im Feld „Präfix“ an, ob du Kunde von Vodafone Kabel Deutschland („[VFKD]“) oder von Vodafone West / ehem. Unitymedia („[VF West]“) bist, bzw. ob es sich um sonstige Anfragen zu Mobilfunk („[Mobilfunk]“) oder DSL („[DSL]“) von Vodafone handelt.
ChrisBR
Newbie
Beiträge: 1
Registriert: 12.04.2021, 12:30

[VFKD] Neuerdings arge Probleme, mit dem Smartphone 4G zu nutzen

Beitrag von ChrisBR »

Hallo Forum,

ich besitze seit 3 Jahren ein Samsung Galaxy A5 (2017) mit einem Vodafone-Vertrag und habe seit etwa einer Woche ein Problem mit dem Mobilfunknetz und weiß nicht, wie ich die Ursache eingrenzen soll (Hardware, Software oder Vodafone-Netz). Die Symptome sind wie folgt:

Schalte ich das Telefon ein oder deaktiviere den Flugmodus, kommt anfangs immer erst ein "Verbotsschild" (also keine Verbindung) und dann nur das Symbol "E" anstatt "4G", und selbst einfache Webseiten schaffen es selbst nach mehreren Minuten nicht, vollständig zu laden. Die Signalstärke hat allerdings nach wenigen Sekunden alle verfügbaren Striche laut Anzeige. Surfen kann ich so aber trotzdem nicht wirklich, es ist so langsam wie Desktop-PCs wie vor 20 Jahren! Nach etwa 5 bis 10 Minuten kommt dann 4G und dann ist ist die Verbindung normal schnell und fällt auch nicht wieder zurück auf ältere Standards. Gestern Abend habe ich testhalber mal alle 30 Minuten gewechselt zwischen Flugmodus und Nicht-Flugmodus, und beim Deaktivieren desselben war immer sofort das 4G-Symbol da. Heute morgen hingegen war es wieder krüppellahmes "E" und es hat ca. 10 Minuten gedauert bis 4G kam. Es scheint tendenziell abends schlimmer zu sein als tagsüber.

Ich habe keine neue Software auf meinem Telefon, es gab keine baulichen Veränderungen in der Nähe der beiden Standorte, wo ich diese Symptome habe (12435 Berlin und 10179 Berlin, Netzabdeckung sollte also keine Rolle spielen) und ich habe auch nix Schlimmes mit meinem Telefon "angestellt".

WLAN ist völlig unverändert und normal schnell, Telefonieren geht auch.

Mein Telefon scheint also Probleme zu haben, in den 4G-Modus zu kommen. Was kann das sein, ist die Antenne kaputt? Wie kann ich ermitteln, ob es gerade technische Störungen im Raum Berlin gibt? Ich finde in Android keine Diagnose-Möglichkeit o.ä., habt Ihr Ideen oder Tipps?

Danke & Gruß,
Christian
robert_s
Insider
Beiträge: 6066
Registriert: 30.11.2010, 15:09
Bundesland: Berlin

Re: [VFKD] Neuerdings arge Probleme, mit dem Smartphone 4G zu nutzen

Beitrag von robert_s »

ChrisBR hat geschrieben: 08.09.2021, 19:29 Mein Telefon scheint also Probleme zu haben, in den 4G-Modus zu kommen. Was kann das sein, ist die Antenne kaputt? Wie kann ich ermitteln, ob es gerade technische Störungen im Raum Berlin gibt? Ich finde in Android keine Diagnose-Möglichkeit o.ä., habt Ihr Ideen oder Tipps?
Zur Diagnose kannst Du mal *#0011# auf dem Handy wählen, das öffnet die Mobilfunkstatusanzeige. Am besten einen Screenshot machen (über den ganzen Bildschirm wischen) und posten, dann kann man das evtl. mit funktionierenden Verbindungen vergleichen.
Alex-MD
Fortgeschrittener
Beiträge: 255
Registriert: 13.01.2021, 10:34
Bundesland: Sachsen-Anhalt

Re: [VFKD] Neuerdings arge Probleme, mit dem Smartphone 4G zu nutzen

Beitrag von Alex-MD »

Ich habe ähnliches die letzten ca. 2-3 Monate bemerkt.
Allerdings ist es bei mir eher so das wenn ich aus dem Flugmodus komme der Empfang Telefon als auch 4G gleich da ist wo es vorher schlecht war.
Ist mir hier auf einigen Strecken aufgefallen wo auch vorher der Empfang schon schlecht war aber plötzlich dann Katastrophe. Hatte auch überlegt ob es das Telefon Iphone6s ist. In Berlin wo ich auch häufiger bin ist es mir nicht aufgefallen.
Jetzt habe ich ein neues 12er und stelle zu Hause fest das es nicht besser geworden ist, da schwankt der Empfang wie auch mit dem 6er. Auf den Stecken wo ich zuvor schlechten Empfang hatte sehe ich zum Teil plötzlich aber 5G Die Balken für Telefonie sind ähnlich schlecht wie zuvor. Eventuel basteln die da was mit 5 G.
Bei mir zu Hause sparen sie vielleicht noch woanders, da hatten wir in diesem Jahr schon 2 mal nach Gewitter für ich glaub so 30-60 Minuten Totalausfall.
Eine Lösung kann ich daher auch nicht präsentieren.
Abraxxas
Insider
Beiträge: 2300
Registriert: 24.08.2010, 21:10
Wohnort: 67117

Re: [VFKD] Neuerdings arge Probleme, mit dem Smartphone 4G zu nutzen

Beitrag von Abraxxas »

ChrisBR hat geschrieben: 08.09.2021, 19:29Wie kann ich ermitteln, ob es gerade technische Störungen im Raum Berlin gibt?
Ganz einfach mal ein paar Leute in deiner Nähe fragen.