Sagemcom RCI88 - 320 Timeshift Problem:Ruckeln+Aussetzer - nach Werkseinstellung noch schlimmer

In diesem Forum geht es um die HD-Festplattenreceiver (DVR) Sagemcom RCI88 320 bzw. Sagemcom RCI88 1000, Samsung SMT-C7200 und Humax HDR-4000C bzw. Humax HDR-4100C, die Vodafone Kabel Deutschland in ihren "Vodafone TV"-Produkten (ehemals TV Komfort bzw. Kabel Komfort) liefert.
Forumsregeln
Forenregeln

Aufnahmen auf externe Datenträger kopieren
Mit dem Sagemcom RCI88 und Samsung SMT-C7200 (sowie fast allen von Kabel Deutschland zertifizierten Receivern) können keine Aufnahmen auf externe Datenträger verlustfrei kopiert/gesichert werden. Der Receiver eignet sich daher nicht für Archivierungen von Aufnahmen.
Wer Aufnahmen langfristig behalten (d.h. auch auf anderen Datenträgern sichern) möchte, sollte zu einem anderen (ggf. nicht zertifizierten) Receiver greifen.
itwasntme
Newbie
Beiträge: 1
Registriert: 27.03.2019, 18:20

Sagemcom RCI88 - 320 Timeshift Problem:Ruckeln+Aussetzer - nach Werkseinstellung noch schlimmer

Beitrag von itwasntme »

Ich habe vorab so ziemlich alle threads zum Sagemcom RCI88-320 durchgelesen - ohne passende Antwort zu finden... vielleicht bekomme ich hier aber doch auch noch eine hilfreiche Antwort?

Ich benutze das Gerät seit ca. 2 1/2 Jahren und bis vor kurzem auch problemlos - es ist mein eigenes, nicht bei Vodafone gemietet.

Seit wenigen Wochen gibt es leider Ruckler, Aussetzer, keinen Ton und völlig verpixelte (Stand-)Bilder, wenn ich die Timeshift-Funktion nutze.
Egal, ob bei laufendem Fernsehprogramm oder bei aufgenommenen Sendungen.
Durchgängig abspielende Aufnahmen (ohne Benutzung von Timeshift) laufen auch mit teils ganz kurzen "Sprüngen", die so gerade noch tolerabel sind....

Ich habe das Gerät auf Werkseinstellung zurückgesetzt, auch kurz vom Stromnetz genommen - das Problem ist geblieben.
Dazu gekommen ist nun leider auch noch eine sehr, sehr verlangsamte Startzeit. Nach Einschalten braucht es jetzt mind. 4 Minuten, bis sich der Recorder mal gerappelt hat und ein Fernsehbild erscheint...

Da als Service-Adresse Vodafone in der Bedienungsanleitung genannt ist - und ich auch nichts anderes bzgl. Hersteller o.a. herausfinden konnte - hab ich den technischen support dort angerufen, in der Hoffnung, es gäbe irgendeine Lösung für das Problem...Man hat mir auch nur zur Zurücksetzung auf Werkseinstellung geraten - das hatte ich ja nun schon gemacht.
Dann bot man mir zu meiner Überraschung einen Austausch des Gerätes an - ich habe noch 2x explizit nachgefragt, ausgehend davon, dass ihnen doch klar sein musste, dass es kein Mietgerät ist und ich nur den Basic Cable TV-Vertrag zu 3,99€ habe.

Ja, ich würde ein Austauschgerät bekommen!

Heute kam das "Austauschgerät" - inkl. einer Auftragsbestätigung für einen Neuvertrag zu 9,99€ inkl. Mietgerät! :evil:

Ich finde es eine absolute Unverfrorenheit, mir auf diese Weise einfach einen Neuvertrag, den ich niemals beauftragt hatte, unterzujubeln!
Mehrere Telefonate, viel Zeitverschwendung und Aufwand (Paket zurückschicken) hat es mich gekostet - das Recorderproblem hab ich natürlich immer noch...

Ich würde sehr gerne wissen/verstehen, weshalb die Wiedergabe bzw. Timeshift-Funktion nach kaum mehr als 2 Jahren Betrieb gestört ist.
Ist es ein hard- oder software-Problem?
Gibt es irgendeine Möglichkeit, das "zu reparieren"??

Hat evtl. irgendjemand Erfahrung mit einem Support von SAGECOM?

Ich würde mich wriklich sehr über eine Antwort freuen!