[OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Internet und Telefon gestört oder gar ganz ausgefallen? Speedprobleme, die nicht offensichtlich auf die verwendeten Geräte zurückzuführen sind? Dann ist dieses Forum genau richtig!
Forumsregeln
Forenregeln
maik005
Kabelexperte
Beiträge: 795
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

lider nein.
Gerade bei (Diensten von Google) gibt es deutliche Probleme.
z.b. youtube, fonts.googleapis.com, ...
philwo
Newbie
Beiträge: 30
Registriert: 21.06.2017, 10:35
Bundesland: Bayern

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von philwo »

maik005 hat geschrieben:
12.10.2020, 19:16
lider nein.
Gerade bei (Diensten von Google) gibt es deutliche Probleme.
z.b. youtube, fonts.googleapis.com, ...
Kannst du mir (gern privat) einen Traceroute mit sichtbaren IPv6-Adressen bei jedem Hop zu einem Google-Dienst schicken, der bei dir nicht per IPv6 geht? Ich kann mal versuchen, das von dieser Seite aus zu eskalieren.

Ich habe die Liste unten mal probiert, aber bei mir gehen die "leider" gerade alle (von zwei Rechnern aus probiert). Sipgate etc. sind aber immer noch betroffen.

Code: Alles auswählen

# google.com
ping6 -c3 2a00:1450:4016:803::200e
# www.google.com
ping6 -c3 2a00:1450:4016:802::2004
# www.youtube.com
ping6 -c3 2a00:1450:4016:805::200e
ping6 -c3 2a00:1450:4016:804::200e
ping6 -c3 2a00:1450:4016:803::200e
ping6 -c3 2a00:1450:4016:802::200e
# dns.google
ping6 -c3 2001:4860:4860::8844
ping6 -c3 2001:4860:4860::8888
# ajax.googleapis.com
ping6 -c3 2a00:1450:4016:803::200a
maik005
Kabelexperte
Beiträge: 795
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

wenn man es zeigen will geht es :flöt:

Code: Alles auswählen

# google.com
# www.google.com
# www.youtube.com
# dns.google
# ajax.googleapis.com
#  fonts.googleapis.com
fallen dir noch weitere Adressen ein, dann nehme ich die in die Überwachung mit rein und sobald sie nicht gehen schicke ich dir die Tracerouten.
Ich vermute aber stark, dass es wie bei Sipgate sein wird.
Die Pakete kommen zum entfernten Ziel durch, aber nicht mehr zu mir zurück.
Karl.
Kabelexperte
Beiträge: 882
Registriert: 05.10.2018, 17:08
Bundesland: Niedersachsen

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von Karl. »

Google DNS geht immer, habe meine Aussage mal präzisiert.

Von welchen Servern kommen die Videostreams der YT App for Android?, damit habe ich nämlich Probleme.
Notfalls müsste da jemand mit wireshark ran, ich bin aber mit wireshark bei Android nicht fit.
Zuletzt geändert von Karl. am 12.10.2020, 20:06, insgesamt 1-mal geändert.
maik005
Kabelexperte
Beiträge: 795
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

die Probleme hast auch am PC mit Youtube, oder hast du dort IPv6 ausgeschaltet?
Karl.
Kabelexperte
Beiträge: 882
Registriert: 05.10.2018, 17:08
Bundesland: Niedersachsen

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von Karl. »

maik005 hat geschrieben:
12.10.2020, 20:06
die Probleme hast auch am PC mit Youtube, oder hast du dort IPv6 ausgeschaltet?
Fiel mir bisher nichts auf, dann brauche ich da auch nicht suchen, werde nichts finden.
maik005
Kabelexperte
Beiträge: 795
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

@philwo

Code: Alles auswählen

 traceroute6 youtube.de
»traceroute« zu youtube.de (2a00:1450:400e:806::200e) von 2a02:8108:8580:xxxx:123:4567:89ab:cdef, Port 33434, von Port 25397, maximal 30 Sprünge, 60 Byte Pakete
 1  2a02:8108:8580:xxxxx (2a02:8108:8580:xxxx)  2.073 ms  2.490 ms  4.117 ms
 2  2a02:8108:8001:b::1 (2a02:8108:8001:b::1)  17.301 ms  15.596 ms  9.850 ms
 3  2a02:8100:6:2::101:701 (2a02:8100:6:2::101:701)  18.330 ms  14.765 ms  20.216 ms
 4  * * *         ...
 5  * * *         ...
 6  2a00::1a0:0:4f (2a00::1a0:0:4f)  30.416 ms  * *
 7  2001:4860:1:1::1d4 (2001:4860:1:1::1d4)  28.390 ms  29.618 ms  23.475 ms
 8  2a00:1450:80b0::1 (2a00:1450:80b0::1)  30.478 ms  28.416 ms  25.214 ms
 9  * * *         ...
10  2001:4860:0:12e5::4 (2001:4860:0:12e5::4)  28.888 ms  28.233 ms  23.664 ms
11  2001:4860::c:4001:ebf (2001:4860::c:4001:ebf)  28.341 ms  26.606 ms  24.666 ms
12  * * *         ...
13  * 2001:4860::c:4000:d9aa (2001:4860::c:4000:d9aa)  40.150 ms  *
14  2607:f8b0:e000:8000::3 (2607:f8b0:e000:8000::3)  35.017 ms  * *
15  2001:4860:0:1::1c7d (2001:4860:0:1::1c7d)  30.206 ms  30.498 ms  24.065 ms
16  * * *         ...
17  * * *         ...
18  * * *         ...
19  * * *         ...
20  * * *         ...
21  * * *         ...
22  * * *         ...
23  * * *         ...
24  * * *         ...
25  * * *         ...
26  * * *         ...
27  * * *         ...
28  * * *         ...
29  * * *         ...
30  * * *         ...
maik005
Kabelexperte
Beiträge: 795
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

und

Code: Alles auswählen

traceroute6 ajax.googleapis.com
»traceroute« zu ajax.googleapis.com (2a00:1450:400e:80e::200a) von 2a02:8108:8580:xxxx:123:4567:89ab:cdef, Port 33434, von Port 25281, maximal 30 Sprünge, 60 Byte Pakete
 1  2a02:8108:8580:xxxxx (2a02:8108:8580:xxxxx)  5.598 ms  4.762 ms  4.808 ms
 2  2a02:8108:8001:b::1 (2a02:8108:8001:b::1)  42.822 ms  15.000 ms  13.346 ms
 3  2a02:8100:6:2::101:701 (2a02:8100:6:2::101:701)  20.985 ms  15.553 ms  13.935 ms
 4  * * *         ...
 5  * * *         ...
 6  * * *         ...
 7  2001:4860:1:1::1d4 (2001:4860:1:1::1d4)  31.067 ms  30.889 ms  24.754 ms
 8  2a00:1450:80f2::1 (2a00:1450:80f2::1)  30.051 ms  29.417 ms  20.893 ms
 9  2001:4860:0:1::1b5e (2001:4860:0:1::1b5e)  35.404 ms  22.034 ms  21.657 ms
10  2001:4860:0:12e3::3 (2001:4860:0:12e3::3)  23.829 ms  29.239 ms  22.730 ms
11  2001:4860::c:4001:ebe (2001:4860::c:4001:ebe)  27.677 ms  30.457 ms  25.705 ms
12  2001:4860::c:4001:5c5 (2001:4860::c:4001:5c5)  28.947 ms  28.928 ms  55.926 ms
13  * 2001:4860::c:4000:d9aa (2001:4860::c:4000:d9aa)  34.770 ms  27.495 ms
14  2607:f8b0:e000:8000::3 (2607:f8b0:e000:8000::3)  36.107 ms  30.246 ms  *
15  2001:4860:0:f8c::1 (2001:4860:0:f8c::1)  28.750 ms  27.739 ms  22.912 ms
16  * * *         ...
17  * * *         ...
18  * * *         ...
19  * * *         ...
20  * * *         ...
21  * * *         ...
22  * * *         ...
23  * * *         ...
24  * * *         ...
25  * * *         ...
26  * * *         ...
27  * * *         ...
28  * * *         ...
29  * * *         ...
30  * * *         ...
philwo
Newbie
Beiträge: 30
Registriert: 21.06.2017, 10:35
Bundesland: Bayern

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von philwo »

Ausgezeichnet, vielen Dank @maik005! Ich habe ein Ticket mit unseren Netzwerkleuten aufgemacht. Mal gucken, ob dabei etwas rauskommt.
maik005
Kabelexperte
Beiträge: 795
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

ergänzend hilft dies vielleicht noch zusätzlich weiter.
Der 2. IPv6 DNS Server fällt beim Ping auch immer wieder aus.
2001:4860:4860::8844
Die IPv6 Adresse des Endgerätes hier auf dem Smokeping läuft ist manuell festgelegt und ändert sich nicht Privacy Extensions sind deaktiviert bei dem Gerät.
IPv4 sind beide DNS Server durchgehend erreichbar, auch der erste IPv6 2001:4860:4860::8888 funktioniert durchgehend.
Google-DNSv6-2_last_108000.png
Google-DNSv6-2_last_864000.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.