Gbit Internet speed probs

Internet und Telefon gestört oder gar ganz ausgefallen? Speedprobleme, die nicht offensichtlich auf die verwendeten Geräte zurückzuführen sind? Dann ist dieses Forum genau richtig!
Forumsregeln
Forenregeln
seltec
Newbie
Beiträge: 1
Registriert: 15.10.2020, 09:20
Bundesland: Baden-Württemberg

Re: Gbit Internet speed probs

Beitrag von seltec »

Hallo Zusammen,

ich habe tatsächlich das "gleiche" Problem. Wenn ich in die Adaptereinstellungen schaue wird immer nur eine 100 MBit/s Leitung erkannt.
Das System habe ich heute Nacht erst komplett neu aufgesetzt. <- Da hat bis ich schlafen gegangen bin auch 1 GBit/s funktioniert. Nach einem neustart dann nichts mehr.

Alle Downloads laufen nur noch auf 100 MBit/s. Ich habe auch schon versucht über die Adaptereinstellungen 1GBit Vollduplex zu erzwingen. das resulltiert dann aber zum schluss nur darin, dass die LAN Karte nicht mehr möchte.

Den Green Mode für LAN gibt es ja glaube ich so bei meiner 6591 Cable nicht mehr. Somit fällt das ja raus.

Ich komme einfach auf nichts, was mir die Bandbreite automatisch verställt und warum ich nicht mein Gigabit bekomme (das liegt an der FB an)
Karl.
Kabelexperte
Beiträge: 957
Registriert: 05.10.2018, 17:08
Bundesland: Niedersachsen

Re: Gbit Internet speed probs

Beitrag von Karl. »

Klingt nach einem defekten Kabel.

Eventuell passt auch der Treiber der LAN Karte nicht
fisiChris
Newbie
Beiträge: 6
Registriert: 28.09.2020, 11:35
Bundesland: Mecklenburg-Vorpommern

Re: Gbit Internet speed probs

Beitrag von fisiChris »

Nein, bei mir liegt kein Fehler an der Verkabelung vor
Selber PC mit einem Linux Stick fast volle Bandbreite.
Karl.
Kabelexperte
Beiträge: 957
Registriert: 05.10.2018, 17:08
Bundesland: Niedersachsen

Re: Gbit Internet speed probs

Beitrag von Karl. »

fisiChris hat geschrieben:
16.10.2020, 15:46
Selber PC mit einem Linux Stick fast volle Bandbreite.
Deswegen ja
Karl. hat geschrieben:
15.10.2020, 12:28
Klingt nach einem defekten Kabel.

Eventuell passt auch der Treiber der LAN Karte nicht