[OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Internet und Telefon gestört oder gar ganz ausgefallen? Speedprobleme, die nicht offensichtlich auf die verwendeten Geräte zurückzuführen sind? Dann ist dieses Forum genau richtig!
Forumsregeln
Forenregeln
cweikert
Newbie
Beiträge: 9
Registriert: 24.07.2020, 06:48
Bundesland: Hamburg

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von cweikert »

Ok jetzt hat etwas geklappt. Ich habe IP6 im Ethernet-Adapter auf dem Windows-Rechner deaktiviert und den Rechner danach neu gestartet (muss man das?). Danach waren die Server in der Golfsoftware plötzlich erreichbar. Das mit den Google-DNS werde ich auch noch probieren. Danke dafür! Was übrigens auch sehr oft auftritt: Bilder von manchen Webseiten (bild.de) brauchen ewig zum Laden...
Zuletzt geändert von cweikert am 24.07.2020, 08:10, insgesamt 1-mal geändert.
maik005
Kabelexperte
Beiträge: 615
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

Eigentlich ist ein PC Neustart danach nicht nötig.
Ein Neustart des Programmes ggf. aber schon.
cweikert
Newbie
Beiträge: 9
Registriert: 24.07.2020, 06:48
Bundesland: Hamburg

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von cweikert »

Und nun geht es schon wieder nicht mehr, egal ob ich IP6 deaktiviere oder nicht. Nur das ich das richtig verstehe: Es gibt Serveradressen im IP6-Format und im IP4-Format, richtig? Wenn eine Anwendung Daten von einem Server lädt, dann ist irgendwo im Code ein Name für den Server hinterlegt und mein Netzwerk-Adapter fordert dann je nachdem bei einem IP4- oder IP6-DNS-Server nach einer Auflösung dieser Adresse? Und dann hat die Software entweder einer IP-Adresse im IP4- oder iP6-Format und es wird endlos versucht zu laden, weil entweder die DNS-Server nicht reagieren oder die übermittelte Adresse nicht funktioniert? Auf Macs gibt es so eine Software "Little Snitch" der beobachtet, welche IP-Adressen Anwendungen versuchen zu erreichen. Kann ich sowas nicht im Hintergrund auf meinem Windows-Rechner laufen lassen? Gibt es da irgendein gutes Tool?
robert_s
Insider
Beiträge: 4551
Registriert: 30.11.2010, 15:09
Bundesland: Berlin

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von robert_s »

Geh doch mit Deinem Windows-PC auf https://ipv6-test.com - was ist das Ergebnis?
SenfKabelHer
Fortgeschrittener
Beiträge: 144
Registriert: 28.02.2020, 09:52

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von SenfKabelHer »

maik005 hat geschrieben:
24.07.2020, 07:50
IPv6 am PC deaktivieren ist die momentane Problemumgehung.

Selbst wenn die FritzBox nur DS Light hat löst das die Probleme, da dann gar nicht mehr von dem PC aus versucht wird IPv6 Adressen zu erreichen.

Du könntest zusätzlich noch zum Test am PC für IPv4 zwei manuelle DNS Server einrichten.
Z.b. 1.1.1.1 und 8.8.8.8

Falls du die IP Adresse(n) und/oderHostname(n) der Golfserver heraus bekommst kannst du sie ja Mal hier mitteilen.
Das ist leider keine Lösung.
DS Lite hat keine native ipv4 und Verbindungsprobleme werden nicht besser wenn du alle Verbindungen über CGN zwingst.

Per WhatsApp Vodafone Kundendienst Problem schildern und um Aktivierung einer öffentlichen ipv4/dual stack bitten. Nötigenfalls mehrfach, bis sich einer erbarmt. Zur Not Fritzbox an Provider-Modem anschließen und das in Bridge Mode versetzen und Verbindung über Fritzbox herstellen lassen. Dann hast du garantiert erstmal eine native ipv4. Dann sollte Ruhe sein.
Screenshot_20200724-141910.png
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
maik005
Kabelexperte
Beiträge: 615
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

Das ist leider keine Lösung.
DS Lite hat keine native ipv4 und Verbindungsprobleme werden nicht besser wenn du alle Verbindungen über CGN zwingst.
Doch, ist es.
Die Verbindung zum AFTR ist ja kein Problem.
Ab dem AFTR gehts per IPv4 weiter was auch kein Problem ist.
Die IPv6 Verbindung ist ja dann nur von der FritzBox/dem Leihgerät-Kabelrouter zum AFTR Gateway.

Öffentliche/natvie IPv4 macht da keinen Unterschied mehr (wenn es nicht von außen erreichbar sein soll versteht sich)

Ich habe echtes DualStack.
Habe aber auch meine eigene FritzBox schon auf DS Light umgestellt -> selbe Probleme.
Dann am PC IPv6 ausgeschaltet -> Probleme weg trotz DS Light.
Karl.
Kabelexperte
Beiträge: 501
Registriert: 05.10.2018, 17:08
Bundesland: Niedersachsen

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von Karl. »

Bei DS Lite kann es auch zu Problemen am AFTR kommen (AFTR Überlast), auch ist der Ping schlechter.

Bei IPv4 only bzw. DualStack ist man also besser dran.
maik005
Kabelexperte
Beiträge: 615
Registriert: 27.09.2016, 00:33

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von maik005 »

kann...
Wenn das AFTR überlastet ist.
Ja.
Aber wenn es nicht überlastet ist?
Ping ist praktisch identisch.
Karl.
Kabelexperte
Beiträge: 501
Registriert: 05.10.2018, 17:08
Bundesland: Niedersachsen

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von Karl. »

Ping muss schlechter sein, gleich kann nicht gehen.

Double NAT hat man quasi auch und das ist nie gut.
Flole
Insider
Beiträge: 3393
Registriert: 31.12.2015, 01:11

Re: [OFFEN] Ladeprobleme bei Webseiten und Medien mit aktiviertem IPv6

Beitrag von Flole »

Nein der Ping muss nicht schlechter sein. Wenn man andere Routen nutzt dann kann der Ping sogar besser sein oder DS-Lite kann ein Vorteil sein.