[VFKD] TC4400 geringe Singlestream Leistung

Internet und Telefon gestört oder gar ganz ausgefallen? Speedprobleme, die nicht offensichtlich auf die verwendeten Geräte zurückzuführen sind? Dann ist dieses Forum genau richtig!
Forumsregeln
Forenregeln
Benutzeravatar
AndreasNRW
Insider
Beiträge: 2015
Registriert: 11.07.2017, 13:05

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von AndreasNRW »

robert_s hat geschrieben:
17.07.2020, 19:34
Probiere doch mal, die 6660 auf DS-Lite zu konfigurieren (Telefonie geht dann nicht). Wie sieht es dann mit der Singlestream Leistung aus?
Interessanter Ansatz :wink2:

Earthrise
Newbie
Beiträge: 20
Registriert: 18.12.2018, 21:21
Bundesland: Berlin

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von Earthrise »

Ich hatte jetzt über Nacht den Vodafone Router dran. Gestern hatte ich noch bei Vodafone angerufen und die Sache geschildert, man wollte sich heute melden. Ist natürlich nicht passiert, aber ich habe die Fritte heute nochmal drangehängt, ohne irgendwelche Einstellungen zu gestern zu ändern und was soll ich sagen? Es läuft jetzt, volle Leistung. Das TC4400 hatte ich auch nochmal dran, bringt aber nach wie vor nur 350-400 Mbit/s mit 8 Streams, während die Fritte diese Leistung schon mit 4 Streams erreicht.

sch4kal
Kabelexperte
Beiträge: 755
Registriert: 22.03.2018, 15:14

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von sch4kal »

Das Problem hab ich nicht mit dem TC4400. Was für einen Router hast du dahinter bzw. mit was für einem PC testest du das ?

Earthrise
Newbie
Beiträge: 20
Registriert: 18.12.2018, 21:21
Bundesland: Berlin

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von Earthrise »

Den PC habe ich testweise direkt ans Modem bzw. die FritzBox gehängt. PCs habe ich hier mehrere zum Testen, kommen aber überall die selben Ergebnisse raus. Kommst du aus Berlin? Möglicherweise ist das was regionales, immerhin habe ich das jetzt hier schon an zwei Gigabit Anschlüssen nachvollziehen können.

Flole
Insider
Beiträge: 3335
Registriert: 31.12.2015, 01:11

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von Flole »

Wenn mich nicht alles täuscht kommt robert_s aus Berlin. Aber er scheint davon ja auch (in dieser Form) noch nichts gehört zu haben wenn ich mir die Beiträge hier so anschaue.

robert_s
Insider
Beiträge: 4522
Registriert: 30.11.2010, 15:09
Bundesland: Berlin

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von robert_s »

Flole hat geschrieben:
20.07.2020, 23:54
Wenn mich nicht alles täuscht kommt robert_s aus Berlin. Aber er scheint davon ja auch (in dieser Form) noch nichts gehört zu haben wenn ich mir die Beiträge hier so anschaue.
Ich habe ja auch kein TC4400... Mit der Fritz!Box 6660 lassen sich zumindest zur "Nebenzeit" von ausgewählten Servern (belwue) und mit leichtem TCP-Tuning auch single-stream die vollen 1,11Gbit/s (laut wget) ausreizen.

Flole
Insider
Beiträge: 3335
Registriert: 31.12.2015, 01:11

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von Flole »

Ich bezweifle das es am Modem liegt. Ich konnte sowas auch schon mal beobachten und das war kein TC4400, ich glaub das war sogar eine FritzBox. Ich war mir zu der Zeit relativ sicher das es irgendwo bei VF ein überlasteter Port ist und dort irgendeine Form von Link Aggregation genutzt wird. Irgendwann ist das Problem dann verschwunden. Es kann natürlich wirklich an DS-Lite liegen das es läuft: Das CMTS könnte durchaus (zusätzlich) direkt mit dem AFTR verbunden sein, dann laufen die Daten dort einen völlig anderen Weg. So könnte man bestimmte Leitungswege entlasten.

Earthrise
Newbie
Beiträge: 20
Registriert: 18.12.2018, 21:21
Bundesland: Berlin

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von Earthrise »

Für DSlite müsste IPv6 aktiviert sein, habe ich aber auf der FB aus und es ist trotzdem deutlich schneller.

robert_s
Insider
Beiträge: 4522
Registriert: 30.11.2010, 15:09
Bundesland: Berlin

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von robert_s »

Earthrise hat geschrieben:
22.07.2020, 21:42
Für DSlite müsste IPv6 aktiviert sein, habe ich aber auf der FB aus und es ist trotzdem deutlich schneller.
Hast Du IPv6 denn auch an dem/n PC/s aus, welche Du zum Test direkt mit dem TC4400 verbunden hattest...?

Earthrise
Newbie
Beiträge: 20
Registriert: 18.12.2018, 21:21
Bundesland: Berlin

Re: [VFKD] TC4400 geringe Singlestream Leistung

Beitrag von Earthrise »

Ja, auf dem PC hatte ich es auch deaktiviert. Auf meiner Firewall ist IPv6 am WAN Port ebenfalls deaktiviert, trotzdem bekomme ich mit dem TC4400 nur noch 300-350 Mbit/s mit den Standardmäßigen 8 Streams von fast.com. Mit dem Maximum von 30 Streams erreiche ich dann ~900 Mbit/s. Die FritzBox 6660 auf der anderen Seite schafft schon mit 4 Streams 850-900 Mbit/s und mit 8 Streams sogar 1,0-1,1 Gbit/s. Habe nun schon an mehreren Tagen zwischen den beiden hin und her getauscht, aber es ändert sich leider nix. Ich habe mir sogar das andere TC4400 mit der neueren Firmware mal einen Abend hergeholt, hat aber auch keinen Unterschied gemacht. Ich weiß ganz sicher dass Ende April an meinem Anschluss noch alles problemlos lief. Die Dose wurde am 6.7. getauscht, dazwischen habe ich leider keine Messungen mehr gemacht. An dem anderen Kabelanschluss, von dem ich das neuere TC4400 geholt habe, läuft es genauso schlecht. Dort wurde das TC4400 am 15.04. installiert und mit fast.com getestet, alles lief problemlos, soll heißen 800-850 Mbit/s (die Werte sind da wohl nicht so toll). Heute erreicht es nur noch 220-280 Mbit/s.

Was auch immer Vodafone da gemacht hat, lässt das TC4400 nicht mehr so gut laufen wie vorher. :?

Edit: Meine FB wird sogar mit Max CPE = 2 provisioniert? Schade dass die keinen Bride Mode (mehr?) kann. :(